$re = '/\R["\']\s*(OI|OX|OPSIMEX)\s*["\'](\S*)["\']/mi';
$str = '"OX \'EDDMA01.PUBLIC.USER.REXX(EXTREXX)\'"
"OI \'EDDMA01.PUBLIC.USER.REXX(EXTREXX)\'"
"OPSIMEX \'EDDMA01.PUBLIC.USER.REXX(EXTREXX)\'"
"OX PUBLIC.USER.REXX(EXTREXX)"
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);