$re = '/woicmedjsgoiwsndvwerugwrginvsndfvlkzxdngoisdjgsodivnsldghwseknwoeihwoeig/m';
$str = 'kadlvnlakdvmaldkv
advmkad g
qorgkqorgkq
rgokqdv
lqd,mlqdmc
oqecm
qefmqeoq
efoqr
tiqregqkemq
eogmqeomqefomqe
fq
emoqegm
qegomqeg
qemgoqegmqeogmqev
oqvmado
vjdgo
sdgm
dofkadvo
adkvadog
adgjoer
qgjqeogjqe
gojqecoq
emcoadvm
zdovmzodkogkqrgovegkqeogqe
qoekfqevm,edvos';
$subst = "qWERIOTGQOEGI QEV NMQEKVOMQE FBUQIWEF QOIG QEROIG HQEG OIQEG J";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;