package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)woicmedjsgoiwsndvwerugwrginvsndfvlkzxdngoisdjgsodivnsldghwseknwoeihwoeig`)
var str = `kadlvnlakdvmaldkv
advmkad g
qorgkqorgkq
rgokqdv
lqd,mlqdmc
oqecm
qefmqeoq
efoqr
tiqregqkemq
eogmqeomqefomqe
fq
emoqegm
qegomqeg
qemgoqegmqeogmqev
oqvmado
vjdgo
sdgm
dofkadvo
adkvadog
adgjoer
qgjqeogjqe
gojqecoq
emcoadvm
zdovmzodkogkqrgovegkqeogqe
qoekfqevm,edvos`
var substitution = "qWERIOTGQOEGI QEV NMQEKVOMQE FBUQIWEF QOIG QEROIG HQEG OIQEG J"
fmt.Println(re.ReplaceAllString(str, substitution))
}