$re = '/"value":"[a-zA-z\s.]+/';
$str = '"{"error":{"code":"/IWBEP/CM_MGW_RT/022","message":{"lang":"en","value":"Active Delegation already Exists."},"innererror":{"transactionid":"5560F03E45262DE0E10080000A492395","timestamp":"","Error_Resolution":{"SAP_Transaction":"","SAP_Note":""},"errordetails":[{"code":"/IWBEP/CX_MGW_BUSI_EXCEPTION","message":"Active Delegation already Exists","propertyref":"","severity":"error","target":""}]}}}"';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);