#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = ""value":"[a-zA-z\s.]+"
Local $sString = ""{"error":{"code":"/IWBEP/CM_MGW_RT/022","message":{"lang":"en","value":"Active Delegation already Exists."},"innererror":{"transactionid":"5560F03E45262DE0E10080000A492395","timestamp":"","Error_Resolution":{"SAP_Transaction":"","SAP_Note":""},"errordetails":[{"code":"/IWBEP/CX_MGW_BUSI_EXCEPTION","message":"Active Delegation already Exists","propertyref":"","severity":"error","target":""}]}}}""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")