using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""value"":""[a-zA-z\s.]+";
string input = @"""{""error"":{""code"":""/IWBEP/CM_MGW_RT/022"",""message"":{""lang"":""en"",""value"":""Active Delegation already Exists.""},""innererror"":{""transactionid"":""5560F03E45262DE0E10080000A492395"",""timestamp"":"",""Error_Resolution"":{""SAP_Transaction"":"",""SAP_Note"":""},""errordetails"":[{""code"":""/IWBEP/CX_MGW_BUSI_EXCEPTION"",""message"":""Active Delegation already Exists"",""propertyref"":"",""severity"":""error"",""target"":""}]}}}""";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}