#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?im)<(script)([^\/>]*?)>((\s|.)*?)<\/script\s?>"
Local $sString = "<script type=3D"text/javascript">hsjQuery =3D window['jQuery']</script>" & @CRLF & _
"" & @CRLF & _
"<script type=3D"textjavascript">hsjQuery = 1 / 2</script>" & @CRLF & _
"" & @CRLF & _
"<script type=3D"text/javascript"/>hsjQuery = 1 / 2</script>" & @CRLF & _
"" & @CRLF & _
"<script type="textjavascript">asdgsdgs</script>" & @CRLF & _
"" & @CRLF & _
"<script />" & @CRLF & _
"<script>lala</script>"
Local $sSubst = "<ff-$1 style='display: none;'$2>$3</ff-$1>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)