package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<img.*?src="([^"]+)".*?>`)
var str = `<img src="http://192.168.1.200/wpdev/wp-content/uploads/2017/12/63725-toxic-sign-300x300.png" alt="" width="25" height="25" class="alignnone size-medium wp-image-5" /><img alt="" src="http://192.168.1.200/wpdev/wp-content/uploads/2017/12/pre-loader.gif" width="25" height="25" class="alignnone size-full wp-image-4" /> <i class="fa fa-motorcycle"></i> Kawasaki`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}