#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "<img.*?src="([^"]+)".*?>"
Local $sString = "<img src="http://192.168.1.200/wpdev/wp-content/uploads/2017/12/63725-toxic-sign-300x300.png" alt="" width="25" height="25" class="alignnone size-medium wp-image-5" /><img alt="" src="http://192.168.1.200/wpdev/wp-content/uploads/2017/12/pre-loader.gif" width="25" height="25" class="alignnone size-full wp-image-4" /> <i class="fa fa-motorcycle"></i> Kawasaki"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")