package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(ontologies\.version is.*|Application Displayable Version:.*)`)
var str = `The value found for ontologies.version is : 0.1.1822.v20150903-1030
Application Displayable Version: CI-1.1.32-1652`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}