using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(ontologies\.version is.*|Application Displayable Version:.*)";
string input = @"The value found for ontologies.version is : 0.1.1822.v20150903-1030
Application Displayable Version: CI-1.1.32-1652";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}