$re = '/"([^"]+)":["]*([^,^}^"]+)/i';
$str = '[{"name":"Піксель ТВ","url":"http://st.it-tv.org:4575/?224.1.16.33","type":81,"tsOn":false}]';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);