using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""([^""]+)"":[""]*([^,^}^""]+)";
string input = @"[{""name"":""Піксель ТВ"",""url"":""http://st.it-tv.org:4575/?224.1.16.33"",""type"":81,""tsOn"":false}]";
RegexOptions options = RegexOptions.IgnoreCase;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}