$re = '/(.*)\n(\d*)/m';
$str = 'Banana
67';
$subst = "My name is $1 and I am $2 years old.";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;