#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\b((?:[0-9]{1,3}\.){3}[0-9]{1,3})\b([:/]|$)(([0-9]{1,4})|([\S\d].+))(.*)|$"
Local $sString = "http://10.213.39.59/path/jklk/llkkk"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")