re = /Expr/m
str = 'este es un ejemplo•de Expr donde podemos ver claramente
que, ésta•seleccion Expr, pero no me selecciona expr
¿por •que•me selecciona "Expr" pero no•me•selecciona• "expr" ?'
subst = '<<reemplazar>>'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result