$re = '/\b[A-F0-9][A-F0-9]?\b/';
$str = 'IP Table:
CIP_ID Type Status DevID Port IP Address/SiteName
AD GWAY OFFLINE 4 41794 192.168.088.053
DM-MD8x8>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);