package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\b[A-F0-9][A-F0-9]?\b`)
var str = `IP Table:
CIP_ID Type Status DevID Port IP Address/SiteName
AD GWAY OFFLINE 4 41794 192.168.088.053
DM-MD8x8>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}