using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<first_sentence>.*[.?!])\s+(?<second_sentence>.*)\n";
string substitution = @"";
string input = @"assumes word senses. Within
he arrive."" After she had
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}