#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(^\s*)(.+)((?<=\w)\s*$)"
Local $sString = " Real Economic Impact for Careful àssessment " & @CRLF & _
" Real Economic Impact for Careful àssessment " & @CRLF & _
" Real Economic Impact for Careful àssessment" & @CRLF & _
" Real Economic Impact for Careful àssessment " & @CRLF & _
" Real Economic Impact for Careful àssessment " & @CRLF & _
" Real Economic Impact for Careful àssessment " & @CRLF & _
" Real Economic Impact for Careful àssessment " & @CRLF & _
"Real Economic Impact for Careful àssessment " & @CRLF & _
" Real Economic Impact for Careful àssessment " & @CRLF & _
" Real Economic Impact for Careful àssessment " & @CRLF & _
" real "
Local $sSubst = "\U\2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)