$re = '/(?:<Th>{(.*)}<\/Th>)/m';
$str = ' <Th>{CATEGORY_LABEL.key}</Th>
<Th>{CATEGORY_LABEL.nameKr}</Th>
<Th>{CATEGORY_LABEL.nameEn}</Th>
<Th>{CATEGORY_LABEL.released}</Th>
<Th>{CATEGORY_LABEL.description}</Th>
<Th>{CATEGORY_LABEL.setting}</Th>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);