package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?:<Th>{(.*)}<\/Th>)`)
var str = ` <Th>{CATEGORY_LABEL.key}</Th>
<Th>{CATEGORY_LABEL.nameKr}</Th>
<Th>{CATEGORY_LABEL.nameEn}</Th>
<Th>{CATEGORY_LABEL.released}</Th>
<Th>{CATEGORY_LABEL.description}</Th>
<Th>{CATEGORY_LABEL.setting}</Th>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}