#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(?:<Th>{(.*)}<\/Th>)"
Local $sString = " <Th>{CATEGORY_LABEL.key}</Th>" & @CRLF & _
" <Th>{CATEGORY_LABEL.nameKr}</Th>" & @CRLF & _
" <Th>{CATEGORY_LABEL.nameEn}</Th>" & @CRLF & _
" <Th>{CATEGORY_LABEL.released}</Th>" & @CRLF & _
" <Th>{CATEGORY_LABEL.description}</Th>" & @CRLF & _
" <Th>{CATEGORY_LABEL.setting}</Th>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")