$re = '/([tk]) . b/m';
$str = '? \' a l t . b aU
m u . z \' i: k . b r a n . C @
r \' Y k . b @ . ts y: . k l I C';
$subst = "\1 . p";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;