using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([tk]) . b";
string substitution = @"\1 . p";
string input = @"? ' a l t . b aU
m u . z ' i: k . b r a n . C @
r ' Y k . b @ . ts y: . k l I C";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}