package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([tk]) . b`)
var str = `? ' a l t . b aU
m u . z ' i: k . b r a n . C @
r ' Y k . b @ . ts y: . k l I C`
var substitution = "\1 . p"
fmt.Println(re.ReplaceAllString(str, substitution))
}