$re = '/KAFKA_TOPIC=\'{dbname}.(.*?)\'/m';
$str = 'CREATE OR REPLACE STREAM {issuer}_str_lancamentos_contabeis WITH (KAFKA_TOPIC=\'{dbname}.dbo.LancamentosContabeis\', VALUE_FORMAT=\'AVRO\', PARTITIONS=#{KAFKA_TOPICS_PARTITIONS}#, REPLICAS=#{KAFKA_TOPICS_REPLICAS}#);
CREATE OR REPLACE STREAM {issuer}_str_contas WITH (KAFKA_TOPIC=\'{dbname}.dbo.Contas\', VALUE_FORMAT=\'AVRO\', PARTITIONS=#{KAFKA_TOPICS_PARTITIONS}#, REPLICAS=#{KAFKA_TOPICS_REPLICAS}#);
CREATE OR REPLACE STREAM {issuer}_str_pessoas WITH (KAFKA_TOPIC=\'{dbname}.dbo.Pessoas\', VALUE_FORMAT=\'AVRO\', PARTITIONS=#{KAFKA_TOPICS_PARTITIONS}#, REPLICAS=#{KAFKA_TOPICS_REPLICAS}#);
CREATE OR REPLACE STREAM {issuer}_str_status_conta WITH (KAFKA_TOPIC=\'{dbname}.dbo.StatusConta\', VALUE_FORMAT=\'AVRO\', PARTITIONS=#{KAFKA_TOPICS_PARTITIONS}#, REPLICAS=#{KAFKA_TOPICS_REPLICAS}#);
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);