#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?<=DASH_)[0-9]*"
Local $sString = "https://v.redd.it/fk2a85c7qac71/DASH_360.mp4?source=fallback"
Local $sSubst = "audio"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)