package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(([CTLS][1-9]+)\s(Wurzel[\w]*))`)
var str = `Es zeigt sich eine T12 Wurzeleinenung links ohne Affektion der L4 Wurzel rechts`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}