using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(([CTLS][1-9]+)\s(Wurzel[\w]*))";
string input = @"Es zeigt sich eine T12 Wurzeleinenung links ohne Affektion der L4 Wurzel rechts";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}