package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\d*[a-zA-Z_]+\d*[a-zA-Z_]*\d*[a-zA-Z_]*\d*[a-zA-Z_]*\d*[a-zA-Z_]*\d*`)
var str = `#078 #Aptannua23 #12adasd #wefwdf asdasd #234sdf23sef23we #we345ewer435
#234se234wer #234wer234wer234wer234wer234wer234wer234wer234wer #wew #w #w3423 #243234234234234 #1 # 34234234234 `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}