#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\d*[a-zA-Z_]+\d*[a-zA-Z_]*\d*[a-zA-Z_]*\d*[a-zA-Z_]*\d*[a-zA-Z_]*\d*"
Local $sString = "#078 #Aptannua23 #12adasd #wefwdf asdasd #234sdf23sef23we #we345ewer435" & @CRLF & _
"#234se234wer #234wer234wer234wer234wer234wer234wer234wer234wer #wew #w #w3423 #243234234234234 #1 # 34234234234 "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")