$re = '`(\d+)`m';
$str = '33081001354
33081001354
230860686
230860686
230860686
173590050
1186018759
91614361
211828522
91082248
91082248';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);