import Foundation
let pattern = #"(^.*$)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
PEDIATRICA_ocupadas_UCI_covid
PEDIATRICA_ocupadas_UCI_interme_covid
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"${\1}+"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)