$re = '/(^.*$)/m';
$str = 'PEDIATRICA_ocupadas_UCI_covid
PEDIATRICA_ocupadas_UCI_interme_covid
';
$subst = "${\1}+";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;