re = /(^.*$)/m
str = 'PEDIATRICA_ocupadas_UCI_covid
PEDIATRICA_ocupadas_UCI_interme_covid
'
subst = '${\\1}+'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result