const regex = /(^.*$)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(^.*$)', 'gm')
const str = `PEDIATRICA_ocupadas_UCI_covid
PEDIATRICA_ocupadas_UCI_interme_covid
`;
const subst = `${\1}+`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);