package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(^.*$)`)
var str = `PEDIATRICA_ocupadas_UCI_covid
PEDIATRICA_ocupadas_UCI_interme_covid
`
var substitution = "${\1}+"
fmt.Println(re.ReplaceAllString(str, substitution))
}