use strict;
my $str = 'PEDIATRICA_ocupadas_UCI_covid
PEDIATRICA_ocupadas_UCI_interme_covid
';
my $regex = qr/(^.*$)/mp;
my $subst = '${\\1}+';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";