#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(.*)(array\()([a-z=>'_ ]*)(\))(.*)"
Local $sString = ">columns(array('f_motivo' => new Expression("m.no_motivo"), 'f_descricao' => new Expression("('Data: ' || to_char(fi.dt_inativacao, 'DD/MM/YYYY') || '. Descrição: ' || (case when fi.ds_motivo is null then ' - ' else fi.ds_motivo end))"), array('dt_order' => 'dt_inativacao')))"
Local $sSubst = "$1[$3]$5"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)