#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?ims)class="[^"]*(?<="|\s)col-xs-9(?="|\s[^>]*)">(?<name>[^<]*)"
Local $sString = "<div class="top_seller_name col-xs-9">" & @CRLF & _
" Yusuf" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" <div class="sprite_view_icn_whatsapp top_seller_whatsapp_sprite">" & @CRLF & _
" <div class="top_seller_whatsapp">WhatsApp Preferred</div>" & @CRLF & _
" </div>" & @CRLF & _
" " & @CRLF & _
" </div>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")