$re = '/Else(?!If)[ \t]*;?/m';
$str = 'Else ;
Else
Else ;//------------------------------------------------------
//ElseIf TPlayer(ob) && TPlayer(ob).ProcessLine(Line)
//ElseIf bc=2
//Else
Else ;//ну вообще большой взрыв
';
$subst = "\} else \{ ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;