package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(')(\<\?php echo L10n\:\:message\('dialog.delete', )(L10n\:\:label\()(.*?)(\); \?\>)(')`)
var str = `'<?php echo L10n::message('dialog.delete', L10n::label(MODULE)); ?>'
'<?php echo L10n::message('dialog.delete', L10n::label('client', true)); ?>'
'<?php echo L10n::message('dialog.delete', array('module' => L10n::label('frequency'))); ?>'
'<?php echo L10n::message('dialog.delete', L10n::label('file')); ?>'
'<?php echo L10n::message('dialog.delete', L10n::label('image')); ?>'`
var substitution = "'\<\?php echo $3$4; \?\>' + ' : ' + $1$2''\)\; \?\>'"
fmt.Println(re.ReplaceAllString(str, substitution))
}