package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^([a-zA-Z]{2}\d{27})$`)
var str = `0444845519
0444845519a
0444845519FFF
3235519
2654444444
123456789
12345678
111111111111111111111111111111
UA903052992990004149123456789
UA9030529929900041491234567895
UA90305299299000414912345678
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}