$re = '/\.\w{3}\./';
$str = 'Test.jpg.tif
hilfe.opg.jpg
';
$subst = ".";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;