const regex = /\.\w{3}\./g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\.\\w{3}\\.', 'g')
const str = `Test.jpg.tif
hilfe.opg.jpg
`;
const subst = `.`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);