package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\.\w{3}\.`)
var str = `Test.jpg.tif
hilfe.opg.jpg
`
var substitution = "."
fmt.Println(re.ReplaceAllString(str, substitution))
}