// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"^(\d*)\d{2}$").unwrap();
let string = "26090837916945379538252700000004491630000002580";
let substitution = "26090837916945379538252700000004491630000002580";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}