const regex = /^(\d*)\d{2}$/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(\\d*)\\d{2}$', '')
const str = `26090837916945379538252700000004491630000002580`;
const subst = `26090837916945379538252700000004491630000002580`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);