$re = '/^(\d*)\d{2}$/';
$str = '26090837916945379538252700000004491630000002580';
$subst = "26090837916945379538252700000004491630000002580";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;